[배추스킨] 너무 초보적인 질문입니다. ㅠㅠ  

안녕하세요. 그누보드5.3.1.5 최신버전를 사용하고 있는데 배추스킨의 기능들이 너무 탐나 사용을 희망하고자 합니다.

하지만 여차저차 사정상 배추빌더는 설치하지 못하고 스킨만 사용하고 싶은데 가능할까요?

게시판 스킨만 사용할수 있는 방법이 있다면 알려주시기 바랍니다.

참고로 현재상태에서 스킨만 다운 받은 후 skin/board 에 업로드한 후 선택했더니 게시판 자체가 나오지 않습니다.

혹시 그누보드 버전이 너무 높아서 안나오는건지? 배추스킨을 사용하려면 몇 버전을 써야하는지 궁금합니다.

배추빌더는 설치할 수 없는 상황입니다. 꼭 참고해주시기 바랍니다.

너무 초보적인 질문이라 죄송합니다.
 
 
질문자가 자신의 포인트 100 점을 걸었습니다.
답변하시면 포인트 5을, 답변이 채택되면 포인트 170점 (채택 70 + 추가 100) 을 드립니다.

 
 
신비 쪽지보내기 메일보내기 홈페이지 자기소개 아이디로 검색 전체게시물 1개월전 1개월전
/skin/board 폴안 안에 넣고 게시판 관리자에서 mwit 스킨 선택하시면 됩니다.
     
     
 
 
꼰대스타일 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 1개월전 1개월전
[@신비] 먼저 답변 감사합니다. 제가 지금 그누보드5.3.1.5  최신버전을 쓰고 있는데 말씀하신대로 mwit스킨을 넣은 후 선택을 하면 게시판 자체가 나오지 않습니다.
만약 배추빌더를 설치하지 않는 상태에서 배추스킨만 사용하려면 그누보드 몇 버전을 사용해야되는지오?
          
          
 
 
신비 쪽지보내기 메일보내기 홈페이지 자기소개 아이디로 검색 전체게시물 1개월전 1개월전


[@꼰대스타일] 잘 작동하는데요. ^^;
처음 선택할 땐, 배추베이직 작동에 필요한 필드 생성하느라 좀 먹통이였는데.
한참 기다리다가 새로고침 후 그냥 basic 스킨 선택했다가 다시 miwit 스킨 선택하니까 잘 나오네요.
테스트는 오토셋에서 했습니다.

PS.
혹시 PHP7.XX  환경이면 안 될 수도.....아직 지원 안 하는 걸로 압니다.
               
               
 
 
꼰대스타일 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 1개월전 1개월전
[@신비] 테스트까지 해주셔서 감사합니다. php7 환경이라 그런듯 보입니다. 감사합니다.
모바일 버전으로 보기